User Info
Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
Juli 16, 2018, 11:01:41 Vormittag

Einloggen mit Benutzername, Passwort und Sitzungslänge
Suche:     Erweiterte Suche
Forumstatistiken
89.912 Beiträge in 8.743 Themen von 420 Mitglieder
Neuestes Mitglied: MaupaChen
Übersicht Hilfe Suche Einloggen Registrieren
-=30+=- Clan Germany - Forum  |  Computer Forum des -=30+=- Clans  |  Software  |  Programme (Moderator: -=30+=- Tomy Tom)  |  VLC Player u.a. haben Blockbildung
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: 1 [2] Nach unten Drucken
Autor Thema: VLC Player u.a. haben Blockbildung  (Gelesen 724 mal)
-=30+=- Isno
Clan-Member
Cheater
****
Offline Offline

Beiträge: 2.481


Der Isno war´s

« Antwort #15 am: September 01, 2017, 18:32:31 Nachmittag »

Ja und bei mir läuft VLC prima :)

Gespeichert
Sagt das Isno.

-=30+=- Tomy Tom
Moderatoren
Cheater
****
Offline Offline

Beiträge: 6.801


Darksider

http://keine-homepage.de
« Antwort #16 am: September 10, 2017, 15:59:22 Nachmittag »

Ich gehe davon aus das du nach der frischen Windows 10-Instalaltion auch schon den datenschutz durchgekämmt hast, sowie dem OS den "Knebel in dne Mund" gestopft hast.
Hier solltest du am besten noch mal mit SHUTUP10 prüfen und ggf. nachregeln.

Ansonsten versuche mal folgende Punkte in den Einstellungen zu testen:

  • Haken bei BESCHLEUNIGTE VIDEOAUSGABE (OVERLAY) entfernen.
  • Haken bei HARDWARE-KONVERTIERUNGENVON YUV NAC RGB BENUTZEN entfernen.
  • DEINTERLACING von AUTOMATISCH auf AUS bzw. auf AN, hier eventuell auch mal mit dem Modus diverse Einstellungen testen.
  • Falls du mehrere Monitore angeschlossen hast bei DARSTELLUNGSGERÄT ein direktes Display auswählen.
  • Bei den EINGANG & CODECS-EINSTELLUNGEN hier mal nachprüfen ob es etwas bringt die HARDWARE-BESCHUNIGTE DEKODIERUNG zu ändern.
    Vielleichth ilft es auch wenn due Hier bei STÄRKE DES VIDEOQUALITÄTS-NACHBEARBEITUNGSFILTERS den Wert erhöhst oder verringerst.
    Auch diverse Einstellungen bei H.264 und x264 könnten hier vielleicht helfen

Je nachdem wo die Dateien liegen bzw. von wo diese abgespielt werde, solltest du auch noch folgendes prüfen:
  • Festplattenanschluss sitzt korrekt bzw. ist fest mit der HDD/SSD und dem Mainboard verbunden.
  • Festplatte auf Inkonsistenzen prüfen lassen und ggf mit CRYSTALDISKINFO nachsehen ob die S.M.A.R.T.-Werte gut aussehen.
  • Falls eine SSD zum Einstatz kommt auf alle Fälle das Agliment prüfen, ob diese auch korrekt ausgerichtet ist, hier kannst du das Tool ASS SSD BENCHMARK nutzen.
    Hier sollte der Wert unter iaStorA 1024 betragen bzw. durch diesne wert teilbar sein. Das Tool zeigt dies auch mit einem OK entsprechend an.
  • Hört sich zwar banal an, aber falls die Daten auf einer HDD liegen und alle Wert OK sind hilft eventuell auch ein Defragmentieren der HDD.
    Hier kannst du auch mit AUSLOGICS DISK DEFRAG die HDD optimieren lassen, bei dem dann versucht wird die Daten in den schnellen Bereich der HDD zu verschieben.
    Auf der Seite wird auch eine PORTABEL Version angeboten, hierfür einfach etwas nach unten scrollen.  ;)

Mehr fällt mir jetzt nach diesem "Roman" nicht ein.  ;)
Gespeichert
Tschau
-=30+=- Tomy Tom

-=30+=- Team WuT - LAN Support -
He's CHAOS !    I'm MAYHEM !

Never Surrender
Let be ANGER my ARMOR, WRATH my SHIELD and HATE my WEAPON !

RIIISE

In Erinnerung an -=30+=- Tyske Ludder welcher, bei der Flechdorfer LAN 2006 auf DE_KARACHI01, Auge in Auge eiskalt durch mein MESSER starb.
Seiten: 1 [2] Nach oben Drucken 
« vorheriges nächstes »
 

SMF 2.0.15 | SMF © 2011, Simple Machines | Theme by nesianstyles | Buttons by Andrea
Seite erstellt in 0.075 Sekunden mit 26 Abfragen.