User Info
Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
Februar 28, 2021, 18:54:06 Nachmittag

Einloggen mit Benutzername, Passwort und Sitzungslänge
Suche:     Erweiterte Suche
Forumstatistiken
90.679 Beiträge in 8.830 Themen von 424 Mitglieder
Neuestes Mitglied: [SEtI]MoaddiB
Übersicht Hilfe Suche Einloggen Registrieren
-=30+=- Clan Germany - Forum  |  Computer Forum des -=30+=- Clans  |  Hardware  |  Motherboard,Cpu, Grafik und Sound (Moderator: -=30+=- Tomy Tom)  |  Graka 4890
0 Mitglieder und 1 Gast betrachten dieses Thema. « vorheriges nächstes »
Seiten: [1] Nach unten Drucken
Autor Thema: Graka 4890  (Gelesen 2337 mal)
mark
Noob
*
Offline Offline

Beiträge: 14

« am: Juli 25, 2009, 00:22:11 Vormittag »

Hi ihr Hartwaer Freaks hat jemand erfahrung mit ne ATI Sapphir 4890 was man für ein Netzteil haben sollte.

Habe nähmlich probs mit den lüfter der Karte, wird nach wenigen Minuten sehr warm so das Bildfehler entstehen.
Denke mal das einer von beiden Stromanschlüssen nicht richtig funktioniert.

By Mark
Gespeichert
-=30+=- Tomy Tom
Moderatoren
Cheater
****
Offline Offline

Beiträge: 6.832


Darksider

http://keine-homepage.de
« Antwort #1 am: Juli 25, 2009, 18:54:01 Nachmittag »

Die Leistung eines Netzteiles ist im Prinzip zweitrangig.
In erster Linie geht es nicht um die gesamte Leistung, sondern um die einzelnen Leistungen an den entsprechenden Anschlüssen.
So kann ein 600 Watt NoName Netzteil zu freezes führen, weil dieses am 5V Ausgang zu wenig Strom liefert.
Genauere Angaben der Sprizifikationen habe ich hier im forum schon mal gepostet.

Dein Problem mit der zu warmen Grafikkarte und den anschliessenden Bildfehlern deuten aber eher auf eine Überhitzung als auf eine zu geringere Strom- bzw. Leistungsaufnahme.

Hier würde ich in erster Linen den PC im Innenraum säubern, die Grafikkarte einmal ausbauen und mit Druckluft vom staub entfernen, sowie den Lüfter auf der Grafikkarte kontrollieren.
Weiterhin kannst du auch testen ob es hilft, wenn du die Seite am PC offen lässt (was allerdings kein Dauerzustand sein sollte).
Gespeichert
Tschau
-=30+=- Tomy Tom

-=30+=- Team WuT - LAN Support -
He's CHAOS !    I'm MAYHEM !

Never Surrender
Let be ANGER my ARMOR, WRATH my SHIELD and HATE my WEAPON !

RIIISE

In Erinnerung an -=30+=- Tyske Ludder welcher, bei der Flechdorfer LAN 2006 auf DE_KARACHI01, Auge in Auge eiskalt durch mein MESSER starb.
mark
Noob
*
Offline Offline

Beiträge: 14

« Antwort #2 am: Juli 25, 2009, 21:38:55 Nachmittag »

Hallo Tomy

die Grafikkarte ist Neu und das Netzteil hat die nötigen Anschlüsse ist eines von Bquit mit 600 Watt.

Festgestellt habe ich das sie nach wenigen Minuten sehr warm wird und dann tauchen die Bildfehler auf.
Was eigentlich sein sollte das der Lüfter dann hoch drehen müsste bleibt immer gleich.
Was auch noch laut Spezifikation sein sollte beim einschalten sollte der Lüfter  ein paar Sekunden 100%  last fahren bis genug Spannung anliegt aber er dreh immer gleich langsam.
Deshalb denke ich das die Karte defekt ist.

By Mark
Gespeichert
Seiten: [1] Nach oben Drucken 
« vorheriges nächstes »
 

SMF 2.0.17 | SMF © 2011, Simple Machines | Theme by nesianstyles | Buttons by Andrea
Seite erstellt in 0.201 Sekunden mit 26 Abfragen.